Pictures are messed up

Post Reply
User avatar
kitenerd
Minotaur Lord
Minotaur Lord
Posts: 2448
Joined: Mon Apr 29, 2013 3:47 pm
Location: Redwood Empire

Re: Pictures are messed up

Post by kitenerd » Sat Mar 17, 2018 3:54 pm

Weird

Wonder why i cant make it happen here

I get weird glitches simetimes but nothing like that and never when editing (i often proofread after posting)
"Miniatures?, sure sign of a petty mind!" - 'The Women' 1939

User avatar
AnimeSensei
Minotaur Lord
Minotaur Lord
Posts: 3674
Joined: Sun Oct 27, 2013 2:03 pm
Location: South Weber, UT

Re: Pictures are messed up

Post by AnimeSensei » Sat Mar 17, 2018 1:42 pm

Both IE at work and Chrome at home for me.
106 Resin and 159 Dwarvenite Sets/Packs Owned

User avatar
kitenerd
Minotaur Lord
Minotaur Lord
Posts: 2448
Joined: Mon Apr 29, 2013 3:47 pm
Location: Redwood Empire

Re: Pictures are messed up

Post by kitenerd » Sat Mar 17, 2018 1:35 pm

I havent experienced this

Is it repeatable in a different browser?
"Miniatures?, sure sign of a petty mind!" - 'The Women' 1939

User avatar
Magniopi
Orc
Orc
Posts: 356
Joined: Fri Jan 31, 2014 12:14 pm
Location: Chicagoland

Re: Pictures are messed up

Post by Magniopi » Thu Mar 15, 2018 5:13 pm

Just to confirm, I also experienced this yesterday. I got around it using the attachments instead of inserting the pics, but didn't take the time to report it.

User avatar
AnimeSensei
Minotaur Lord
Minotaur Lord
Posts: 3674
Joined: Sun Oct 27, 2013 2:03 pm
Location: South Weber, UT

Pictures are messed up

Post by AnimeSensei » Thu Mar 15, 2018 4:59 pm

See here: viewtopic.php?f=58&t=8964&p=126132#p126132

If I ever upload pictures, I can't push "Preview" or it deletes all of the pictures uploaded except a random one. I have to push "Submit" without pushing "Preview." If I ever need to edit (ie: add a new picture to an existing post), all of my prior pictures disappear as soon as I enter the edit screen and I have to re-upload all of them (except the random one picture that somehow stays). However, it appears that the pictures do remain as attachments somehow, as seen in the topic above where I was trying to fix my uploads and it kept adding more and more pictures to the end of my post. Please help!
106 Resin and 159 Dwarvenite Sets/Packs Owned

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest