Page 1 of 1

Re: Don't Select Dwarven Board Style

Posted: Sun Feb 15, 2015 10:58 am
by ObLaDi
Hi, we removed the extra style choices in response to this post.

Re: Don't Select Dwarven Board Style

Posted: Sat Feb 14, 2015 8:17 pm
by Ninja
Wait can you describe it more so I don't stumble into it?

Re: Don't Select Dwarven Board Style

Posted: Sat Feb 14, 2015 5:46 pm
by AnimeSensei
This happened to me as well. Luckily my back button worked. :)

Re: Don't Select Dwarven Board Style

Posted: Sat Feb 14, 2015 3:54 pm
by Alarian
When I selected it it basically removed all the formatting and i had a list of clickable words down the left side of my screen. Unfortunitly all the tabs across the top of the User control panel were missing so I clicked around for a while and finally clicked on a single . "period" that was on a line by itself. That opened up the page that had the option to change the formatting back to prosilver. Perhaps I'll try it in a different browser and see what happens there.

Re: Don't Select Dwarven Board Style

Posted: Sat Feb 14, 2015 3:42 pm
by LordDust
I tried that setting and it did nothing for me, it is identical to the silver from what I see on my screen. Seems like it has some kinks to work out.

Don't Select Dwarven Board Style

Posted: Sat Feb 14, 2015 3:30 pm
by Alarian
What ever you do, don't select the "Dwarven" board style under settings. The default is prosilver and if you change it to Dwarven your screen will go totally whacko. Took me about 15 minutes to fix it.