New Website

User avatar
ObLaDi
Site Admin
Site Admin
Posts: 90
Joined: Mon Jan 12, 2015 4:23 pm

Re: New Website

Post by ObLaDi » Wed Mar 08, 2017 7:14 pm

Hi, I found a cache of old images that I believe were part of the Forum posts 2005-2010 that I am uploading to a separate section of the website. Unfortunately, none of the links to these images are extant in the old posts; I can't tell which images go with which posts. Hopefully some pattern may emerge. In the meantime, please check http://dwarvenforge.com/archivedphotos/. It will take some time to get all the images uploaded because I need to check each folder before I upload it; please be patient (as if you already haven't been!). The photos retain the original date/time stamps. Hopefully this will be helpful.

User avatar
kitenerd
Minotaur Lord
Minotaur Lord
Posts: 3519
Joined: Mon Apr 29, 2013 3:47 pm
Location: Redwood Empire

Re: New Website

Post by kitenerd » Wed Mar 01, 2017 12:26 am

AnimeSensei wrote:
Tue Feb 28, 2017 2:37 pm
If she can restore those pictures somewhere I'm sure she will get virtual hugs from the entire forum. :)
If she can restore those posts, i will send her flowers!
"Miniatures?, sure sign of a petty mind!" - 'The Women' 1939

User avatar
jchunick
Minotaur Lord
Minotaur Lord
Posts: 3107
Joined: Mon Nov 11, 2013 6:49 pm
Location: Thunder Bay
Contact:

Re: New Website

Post by jchunick » Tue Feb 28, 2017 7:51 pm

Images from this thread of mine are now back, except for this post:

viewtopic.php?f=22&t=6239&hilit=accesso ... =60#p65261
If you aren't gaming then you aren't living.

User avatar
jchunick
Minotaur Lord
Minotaur Lord
Posts: 3107
Joined: Mon Nov 11, 2013 6:49 pm
Location: Thunder Bay
Contact:

Re: New Website

Post by jchunick » Tue Feb 28, 2017 2:43 pm

That's awesome! I'm in the process of looking through some old HDD's so I know the feeling of finding old files. Glad to hear that they were saved somewhere and hope that a relatively painless way of getting those files re-linked can be found.
If you aren't gaming then you aren't living.

User avatar
AnimeSensei
Minotaur Lord
Minotaur Lord
Posts: 5473
Joined: Sun Oct 27, 2013 2:03 pm
Location: South Weber, UT

Re: New Website

Post by AnimeSensei » Tue Feb 28, 2017 2:37 pm

biowizard wrote:
Tue Feb 28, 2017 2:29 pm
Also, here's another piece of good news. The VERY old post (such as io's) still do not show pictures but Johanna says that she found some 2400 folders with images dating to 2005. She is not promising anything but she is looking into it... Fingers crossed!
If she can restore those pictures somewhere I'm sure she will get virtual hugs from the entire forum. :)
102 Resin and 232 Dwarvenite Sets/Packs Owned

User avatar
biowizard
Minotaur
Minotaur
Posts: 1667
Joined: Sun Dec 30, 2012 9:24 pm
Location: Montreal, Canada

Re: New Website

Post by biowizard » Tue Feb 28, 2017 2:29 pm

Hi everyone,

Thanks to Obladi/Johanna's heroic efforts and me bugging her for the last two weeks, some of the pictures of old posts are back.

Here's a classic Feymous thread from 2013 that is back to life!
viewtopic.php?f=13&t=6229&hilit=taverns

Also, here's another piece of good news. The VERY old post (such as io's) still do not show pictures but Johanna says that she found some 2400 folders with images dating to 2005. She is not promising anything but she is looking into it... Fingers crossed!

User avatar
William
Minotaur Lord
Minotaur Lord
Posts: 4020
Joined: Tue Mar 16, 2010 6:59 am
Location: Kent, WA

Re: New Website

Post by William » Mon Feb 20, 2017 11:43 pm

That's good news, he put a lot of work into those posts. :D
I also thought they were since 2015, so they shouldn't have been lost.
Sir William of the Basalt Region of Mythras
( aka: Rock Breaker Bill - Column Barron of BRoM )

User avatar
kitenerd
Minotaur Lord
Minotaur Lord
Posts: 3519
Joined: Mon Apr 29, 2013 3:47 pm
Location: Redwood Empire

Re: New Website

Post by kitenerd » Mon Feb 20, 2017 11:34 pm

Mercifully, all of LAW's amazing city setups are back - THANK YOU! THANK YOU! THANK YOU!
"Miniatures?, sure sign of a petty mind!" - 'The Women' 1939

User avatar
ObLaDi
Site Admin
Site Admin
Posts: 90
Joined: Mon Jan 12, 2015 4:23 pm

Re: New Website

Post by ObLaDi » Mon Feb 20, 2017 2:23 pm

Hi, we did an investigation of this issue in the fall of 2015. I have reviewed the issue again. There are posts prior to our major 2015 migration that contain broken image links. On all the posts I have located and researched, when I have found a broken image link, I have been able to find the post on an offline copy of the Forum prior to our major 2015 migration, and those posts also have broken image links. I've researched the images folders on that old server and the images don't reside on the server and can't be resolved.

I've done research on the recent update and there is nothing about that update that should have affected the links to images. In my random scrolling through posts, I haven't found any broken links on posts after 2015.

I understand the frustration. If it is not too much trouble, if anyone sees a broken image link and has a few moments to send me a message with the post URL, I am happy to track down the issue. I have not observed a pattern to these issues.
biowizard wrote:
Sat Feb 11, 2017 12:28 pm
Can we please get a fix on ALL the broken image links that have been made by the recent updates in old posts?

If not, can you guys think of an official way going forward to help us post images on your forum in a secure long-term way?

I would like to get an official answer on this before I get to painstakingly repair my old posts, again.

Many thanks,
Bio

User avatar
ObLaDi
Site Admin
Site Admin
Posts: 90
Joined: Mon Jan 12, 2015 4:23 pm

Re: New Website

Post by ObLaDi » Sat Feb 18, 2017 9:42 am

Thanks for the heads up, folks. It is the online condition. We will resolve this today.

Post Reply

Return to “Website Feedback”

Who is online

Users browsing this forum: No registered users and 10 guests