Don't Select Dwarven Board Style

Post Reply
User avatar
ObLaDi
Site Admin
Site Admin
Posts: 83
Joined: Mon Jan 12, 2015 4:23 pm

Re: Don't Select Dwarven Board Style

Post by ObLaDi » Sun Feb 15, 2015 10:58 am

Hi, we removed the extra style choices in response to this post.

Ninja
Goblin
Goblin
Posts: 57
Joined: Mon Dec 15, 2014 6:57 am
Location: Arizona
Contact:

Re: Don't Select Dwarven Board Style

Post by Ninja » Sat Feb 14, 2015 8:17 pm

Wait can you describe it more so I don't stumble into it?

User avatar
AnimeSensei
Minotaur Lord
Minotaur Lord
Posts: 3555
Joined: Sun Oct 27, 2013 2:03 pm
Location: South Weber, UT

Re: Don't Select Dwarven Board Style

Post by AnimeSensei » Sat Feb 14, 2015 5:46 pm

This happened to me as well. Luckily my back button worked. :)
106 Resin and 159 Dwarvenite Sets/Packs Owned

User avatar
Alarian
Orc
Orc
Posts: 236
Joined: Tue Apr 16, 2013 4:18 pm
Location: Brainerd, MN
Contact:

Re: Don't Select Dwarven Board Style

Post by Alarian » Sat Feb 14, 2015 3:54 pm

When I selected it it basically removed all the formatting and i had a list of clickable words down the left side of my screen. Unfortunitly all the tabs across the top of the User control panel were missing so I clicked around for a while and finally clicked on a single . "period" that was on a line by itself. That opened up the page that had the option to change the formatting back to prosilver. Perhaps I'll try it in a different browser and see what happens there.

User avatar
LordDust
Minotaur
Minotaur
Posts: 1387
Joined: Sun Mar 31, 2013 10:40 pm
Location: Indiana

Re: Don't Select Dwarven Board Style

Post by LordDust » Sat Feb 14, 2015 3:42 pm

I tried that setting and it did nothing for me, it is identical to the silver from what I see on my screen. Seems like it has some kinks to work out.

User avatar
Alarian
Orc
Orc
Posts: 236
Joined: Tue Apr 16, 2013 4:18 pm
Location: Brainerd, MN
Contact:

Don't Select Dwarven Board Style

Post by Alarian » Sat Feb 14, 2015 3:30 pm

What ever you do, don't select the "Dwarven" board style under settings. The default is prosilver and if you change it to Dwarven your screen will go totally whacko. Took me about 15 minutes to fix it.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests